GHL Premium Reseller

 

You are a reseller and you'd like to see your banner her? Contact us!


Zeige Ergebnis 1 bis 9 von 9

Thema: P4 ato and waterchange

  1. #1
    Registriert seit
    28.05.2017
    Beiträge
    15

    Standard P4 ato and waterchange

    When using levelsetting "ATO and Waterchange" ato will not work when using it on a timer.
    The outlet for the atopump just comes on and goes off again after a second or so.
    If ato is set to "always on" everything work as it should.
    Waterchange timer works as it should.
    Why could that be?
    Profilux is latest version

    Bjørn
    Geändert von Thidsa (08.09.2017 um 22:02 Uhr)

  2. #2
    Registriert seit
    27.05.2015
    Beiträge
    901

    Standard

    Hi Bjørn,

    Can you please go through your settings and see if anything needs changing?

    - Sockets are all correctly assigned: Drain water, Fill Water (AWC only), Fill Water (ATO only)
    - ATO timer correctly configured: Days of week to turn on and time of day to activate.
    - Max on-time set correctly: Perhaps the max-on time is only set to a few seconds. This could cause the Fill water (ATO only) socket to turn on briefly, then shut off.

  3. #3
    Registriert seit
    28.05.2017
    Beiträge
    15

    Standard

    Yes Vinny.
    As i said all this works perfectly when ato is always on, so sockets is ok.
    Max on-time is about 11 minutes to allow waterchange to finish + alittle more. Also work if ato is always on
    Timer looks just like waterchange timer with all days set, event start and a little different times.
    Tried to make another timer with just one time just to see what happened, but socket just came on then off. So same thing.
    Float switches also work and are indicated as the should on level page.
    Remember all is ok if ato is always on.
    I have ato using timer 2 and awc timer 1, but cant imaging that could be the problem

  4. #4
    Registriert seit
    28.05.2017
    Beiträge
    15

    Standard

    Tried to put awc on controlcurcuit 1 and ato on cc2 and both on timer. Still same problem with ato. When timer is there the outlet just turn on then off. If i then put ato on always on and saves, it turns on and fill until the levelswitch reach its level. So there must be som bug with ato and timers. Anyone else have ato on timer? please respond
    edit:
    Cant have it like this either, when awc is draining ato starts filling......
    Geändert von Thidsa (11.09.2017 um 19:22 Uhr)

  5. #5
    Registriert seit
    27.05.2015
    Beiträge
    901

    Standard

    Hi,

    I tested the original configuration and your test configuration and the functions work as expected. This is on a P4 and GCC version 1100.

    Please post screenshots of your Control Circuit settings, full timer settings for ATO function, and sockets settings page.

  6. #6
    Registriert seit
    28.05.2017
    Beiträge
    15

  7. #7
    Registriert seit
    27.05.2015
    Beiträge
    901

    Standard

    Change the TIMER switchmode to NORMAL.

    Then set the time range for when this ATO function should be active.

    * The EVENT START option is mainly used for AWC functions. Use the NORMAL option for ATO and basic on/off purposes.

  8. #8
    Registriert seit
    28.05.2017
    Beiträge
    15

    Standard

    ok thanks ill try that

  9. #9
    Registriert seit
    28.05.2017
    Beiträge
    15

    Lächeln

    Great, thanks Vinny. That seemed to work. Great

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •