GHL Premium Reseller


You are a reseller and you'd like to see your banner her? Contact us!

Zeige Ergebnis 1 bis 2 von 2

Thema: Doser 2.1 won't connect PAB and WiFi unreliable

  1. #1
    Registriert seit

    Standard Doser 2.1 won't connect PAB and WiFi unreliable

    Just bought a new Doser 2.1 Standalone.

    WiFi Connection:
    Have WiFi set up and seemingly working OK. However when I try to do an operation like Manual Dose, it gives an instant Communication Error, Code 50. GCC then crashes.
    Tried it from two different laptops with exactly the same results. Sometimes I can alter values like dosing schedules but it drops out often. Manual Dose always crashes the program.

    The doser says it has the latest firmware. GCC version (also tried, same result).

    I can use the iOS app to connect to the doser via WiFi with solid connection. I can control the doser OK from here but not through GCC on PC.

    PAB Connection:
    Also I tried connecting to Profilux PAB (P3ex, firmware up to date). When I go to 'Assign Devices' I can see the Doser on the PAB and it's tick box is blank. I also have a VorTech controller and Powerbar which are on the PAB and working.

    I tick the box for the Doser, the P3ex disconnects as it should but then when I reconnect to it, the Doser is still not connected to the PAB. It's there when I go to Assign Devices but I can never get it to connect to the PAB.

    I've tried connecting directly to the P3 and also daisy chaining after the powerbar - same result. I've tried different cables too.

    Thanks for your help.

  2. #2
    Registriert seit


    Hi there,

    We recently identified a bug in GCC which only applies to those trying to use the DOSE NOW option or CALIBRATION over WiFi. This will be addressed in a future GCC release.

    The issue is only present in GCC via WiFi. These features work normally when used via GCC USB connection, the app, or myGHL.

    PAB connection
    If you're trying to connect this same SA doser, it will not connect to your P3 UNLESS you have the doser set to SLAVE mode. Otherwise, when you try to add the PAB-device on the P3, it will show as a Standalone doser instead of a Slave doser. Keep in mind that changing the doser to SLAVE mode will shut down the WiFi, level port, and temp port on the doser because it is now receiving all commands from your P3.


  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.