Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 21 bis 25 von 25

Thema: Firmware Update bei Mitras LX 7 funktioniert nicht

  1. #21
    Registriert seit
    19.03.2017
    Beiträge
    13

    Standard

    andere Lampe genommen und anderen USB Port funktioniert nicht, Treiber deinstalliert und neuen eingespielt...funktioniert immer noch nicht

  2. #22
    Registriert seit
    04.11.2015
    Beiträge
    276

    Standard

    Hallo,

    ist nun nach der Installation des USBVCOM-Treibers das Warn-Symbol im Geräte-Manager verschwunden,
    wenn die Mitras im Bootloader-Modus ist?
    Dieser Treiber muss für das Flash-Programm korrekt installiert sein.
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #23
    Registriert seit
    19.03.2017
    Beiträge
    13

    Standard

    Da ich 3 Lampen besitze, kann nicht ein Techniker mich nach Vereinbarung einmal anrufen, wenn ich direkt an den Lampen sitze, damit das endlich aus der Welt geschafft wird?
    Termin z.B. Mittwoch Nachmittag?

  4. #24
    Registriert seit
    11.06.2017
    Ort
    Kaiserslautern
    Beiträge
    81

    Standard

    Dafür wenden Sie sich bitte direkt an support@ghl-kl.de
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  5. #25
    Registriert seit
    19.03.2017
    Beiträge
    13

    Standard

    Heute melde ich Vollzug :-) *freu*

    der Trick war, den Treiber erst während des Firmware Updates neu zu installieren.

    es hat bei allen 3 Lampen danach problemlos geklappt.

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •