Seite 2 von 2 ErsteErste 12
Zeige Ergebnis 11 bis 13 von 13

Thema: Configuring the WiFi module

  1. #11
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    24

    Standard

    I'm puzzled...

    After updating via IP:XXX.XXX.XXX.XXX/update,
    first firmware.bin succesfully and then spiffs.bin unsuccesfully
    the webserver page is plain blank ?

    EDIT:
    Now I backgraded to the WIFI firmware to the firmware and spiffs.bin's from the 1.06 release, it's working with the n/a on the webserver page

    Looking forward to the next release
    Geändert von Mistahbrock (22.01.2018 um 20:55 Uhr)

  2. #12
    Registriert seit
    04.11.2015
    Beiträge
    318

    Standard

    Hello Brock,

    for proper sending of mails, it is necessary to set the correct ip addresses for both
    gateway and dns server.
    You can also try Google's dns servers 8.8.4.4 or 8.8.8.8 and test again sending a mail.

    Regarding your issue with the false positive virus detection, we tested it beside our local
    virus scanners also on virustotal online scanner, that uses the most popular virus scanners
    and did not find any suspicious marks in the used files.
    What virus scanner do you use?
    No support or warranty issues over PM! Please send PMs to the moderators only if you have general problems with using the forum! Thanks for helping us to keep the support efficient.
    Kein Support oder Reklamationsabwicklung über PM! Bitte senden Sie an die Moderatoren nur PMs bei allgemeinen Problemen mit der Verwendung des Forums! Danke dass Sie uns dabei helfen, den Support effektiv zu gestalten.

  3. #13
    Registriert seit
    05.01.2018
    Ort
    Aarhus C
    Beiträge
    24

    Standard

    Hello Matthias

    I am using avast antivirus and it didn't react on the GCC 1.06 version, I bypassed avast and then I could install the GCC 1.08 in order to extract the firmware.bin and the spiffs.bin.


    I ended up using the 1.08 firmware.bin and then the 1.06 spiffs.bin as the 1.08 spiffs.bin failed consequently

    And the only way I can get the mail up and running is using WIFI in DHCP mode, then it works with both my ISP's smtp server and if I use my router's IP adr. as well.

    I did try with a static IP and the DNS servers you suggest, it didn't work.

    I also saw your post looking for beta testers on the wifi so I applied, I'd be delighted to test for you guys, as I allready love the P4 box
    ( I just moved from Neptune Systems Apex )

    Have a nice day, Brock
    Geändert von Mistahbrock (23.01.2018 um 11:17 Uhr)

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •